Go to the front page.
Welcome Guest Search | Active Topics | Log In | Register

2 Pages <12
Cannot display other language in menu bar Options
Guest
#21 Posted : Wednesday, November 01, 2006 8:22:44 AM
Rank: Guest

Groups:

Joined: 8/15/2005
Posts: 791
Points: 1,406
Of course...

Well, since you're using FEBE, you certainly know how exactly it works? Would you mind telling me? You don't have to start explaining from scratch:
- I have installed it and it works fine
- I know I have to select "Extras > FEBE > Backup" and specify a Filepath
- Later, I select "Extras > FEBE > Restore"
The only thing I don't understand is this: The Backup file is saved as a *.FBU (Firefox Backup?). But when I try to restore, Firefox is specifically looking for a *.xpi without offering an alternative file format. Simply changing the extension won't avail me, either.
- Can I also use that Backup file for my portable Firefox, then? For the moment, I've simply copied individual parts of my profile folder into that of the portable Firefox (by comparing), that seems to work but it's a bit awkward to have to compare every file and folder name.
Thank you very much!

Captain Caveman
#22 Posted : Wednesday, November 01, 2006 9:31:21 AM
Rank: Administrator


Groups: Administrators

Joined: 8/15/2005
Posts: 1,832
Points: 3,937
Location: The Netherlands
No, I said I did not use FEBE myself Wink
But I have looked at it for you anyways. If you backup your entire profile indeed only an *.fbe file is created, to restore it, you must select restore profile from the menu, only then will you have the option to select *.fbe files.

Cheers.
Follow me on twitter
Guest
#23 Posted : Wednesday, November 01, 2006 8:11:16 PM
Rank: Guest

Groups:

Joined: 8/15/2005
Posts: 791
Points: 1,406
Ah, thanks! Now it's working!
Well, as you're not actually using it it would be a bit much to ask you about the equivalent for the portable Firefox. Anyway, I've worked that out, if the more complicated way, by comparing the profile folders and copying individual parts of it.
But being able to backup the entire profile is really useful. That way, I can create perfect clones of my Firefox wherever I want.
Thank you very much indeed!
Regards,

Mad_Hatter
Guest
#24 Posted : Thursday, November 02, 2006 8:59:37 AM
Rank: Guest

Groups:

Joined: 8/15/2005
Posts: 791
Points: 1,406
Oh my! I'm afraid I was a bit too fast in saying that it works.
Apparently, there must be some incompatibility problem with another extension or something. The backup starts, the progress bar popup appears, and then it runs and runs... Well, I'll get that sorted.
Regards,

Mad_Hatter

marrajo
#25 Posted : Sunday, November 12, 2006 2:49:04 PM
Rank: Guest

Groups:

Joined: 8/15/2005
Posts: 791
Points: 1,406
Hello there.

I'm struggling with this wonderful extension trying to make it work. It is installed (it appears in the Extensions tab in tools/add-ons) and the QLS folder is in my profile folder, along with the ones of the different language packs I installed (ru-ru, es-es, zh-cn and no-nb). The thing is I cannot change the interface language. Once, it changed the content to Chinese, but not the interface, and I already unmarked that box (the one for changing content) in the Preferences menu. Right now I've selected Norwegian (and restarted), but everything is in English.

What am I doing wrong?

Thanks.

PS: To install the language packs I just put the xpi files in my extensions folder and when I started Firefox it asked me if i'd like to install them, I said yes. I'm working in Firefox 2.0 for Linux (Ubuntu 6.10).
marrajo
#26 Posted : Sunday, November 12, 2006 3:15:10 PM
Rank: Guest

Groups:

Joined: 8/15/2005
Posts: 791
Points: 1,406
Now I just tried with a new profile. Same result...
Captain Caveman
#27 Posted : Sunday, November 12, 2006 4:58:15 PM
Rank: Administrator


Groups: Administrators

Joined: 8/15/2005
Posts: 1,832
Points: 3,937
Location: The Netherlands
2 questions (for now):
1. Does any of the content switches from language? So if you switch to a locale available in the QLS (e.g. nl-NL. zh-TW, etc.) does the QLS menu display in a different language after restarting?
2. Does your user interface switch at all, if you try it manually? Read this small French tutorial on how to switch manually.
Follow me on twitter
marrajo
#28 Posted : Monday, November 13, 2006 9:57:29 PM
Rank: Guest

Groups:

Joined: 8/15/2005
Posts: 791
Points: 1,406
I think it may be a Ubuntu's Firefox "feature" or something, because I've discovered that if I change the general interface of Ubuntu, Firefox is also displayed in that language.

My general.user.locale or whatever it's called doesn't seem to work.

The content I can change it, but I don't want to...

I don't think there's anything I can do. Thanks.
Captain Caveman
#29 Posted : Monday, November 13, 2006 10:32:16 PM
Rank: Administrator


Groups: Administrators

Joined: 8/15/2005
Posts: 1,832
Points: 3,937
Location: The Netherlands
Well, then I had better go and make a QLS for Ubuntu as well :P

I can't really find any info on this right now, but the only thing i can currently think of is that your Firefox is started with a -UILocale parameter, and therefore, every time you restart after changing the general.useragent.locale pref, the setting is overridden again... Just a wild guess...

So, I don't know a single thing about Ubuntu, but I guess you could check out if your Firefox is somehow started up with parameters, and which one(s). Or am I talking crazy here?

I'll look a bit further for you tomorrow... Good luck!
Follow me on twitter
Users browsing this topic
Guest
2 Pages <12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You can vote in polls in this forum.

YAFVision Theme by Jaben Cargman (Tiny Gecko)
Powered by YAF 1.9.3 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.085 seconds.